Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Inbound Call Failures to a Subset of Twilio Phone Numbers in Kenya
Incident Report for Twilio
Resolved
The issue affecting inbound calls to a Subset of Twilio Phone Numbers in Kenya has been resolved, and the service is functioning normally at this time.
Posted Sep 12, 2021 - 10:01 PDT
Monitoring
We are observing an improvement on Call Failures to a Subset of Twilio Phone Numbers in Kenya. Our engineers are now monitoring the issue. We will provide another update in 2 hours or as soon as more information is available
Posted Sep 12, 2021 - 08:08 PDT
Update
We are continuing investigating a potential issue impacting inbound calls to a Subset of Twilio Phone Numbers in Kenya. We will provide another update within the next 2 hours or as soon as more information becomes available.
Posted Sep 12, 2021 - 06:35 PDT
Investigating
Our monitoring systems have detected a potential issue impacting inbound calls to a Subset of Twilio Phone Numbers in Kenya.
Our engineering team has been alerted and is actively investigating. We will provide another update within the next 1 hour or as soon as more information becomes available.
Posted Sep 12, 2021 - 05:38 PDT
This incident affected: CARRIER NETWORK (Voice, Middle East & Africa).