Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS delivery degraded towards AT&T and Verizon
Incident Report for Twilio
Resolved
We have now confirmed that the messages are being delivered to AT&T and Verizon handsets. All systems are operational.
Posted 2 months ago. Jun 07, 2019 - 17:19 PDT
Investigating
We are observing degradation of sending messaging to AT&T and Verizon handsets. Messages sent from AT&T and Verizon to Twilio numbers are not impacted. We are continuing to monitor and will provide you an update.
Posted 2 months ago. Jun 07, 2019 - 16:28 PDT
This incident affected: CARRIER NETWORK (SMS Long Code, North America, SMS Short Code, North America, SMS Toll-Free, North America).