Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Elevated error rates for Usage API and Account Portal
Incident Report for Twilio
Resolved
All services have been restored.
Posted about 3 years ago. Feb 06, 2016 - 12:49 PST
Monitoring
All systems are working normally.
Posted about 3 years ago. Feb 06, 2016 - 11:52 PST
Update
We are continuing to work on the resolution and will provide additional updates in 60 minutes.
Posted about 3 years ago. Feb 06, 2016 - 11:44 PST
Update
We are continuing to work on the resolution and will provide another update in 60 minutes.
Posted about 3 years ago. Feb 06, 2016 - 10:41 PST
Identified
We have identified the issue and are working on resolution. Usage API and Account Portal are experiencing elevated error rates and slower than normal response times.
Posted about 3 years ago. Feb 06, 2016 - 10:13 PST
Investigating
We are currently investigating elevated error rates for the Usage API. We will provide an update in 30 minutes.
Posted about 3 years ago. Feb 06, 2016 - 09:58 PST
This incident affected: TWILIO PLATFORM (Billing).