Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics
        Message Status Event Issue
        Incident Report for Twilio
        Resolved
        Message status events has been resolved and is operating normally at this time.
        Posted Feb 05, 2025 - 17:33 PST
        Monitoring
        We identified and resolved the issue that was causing some customers to not receive some of the message status events for outbound messages. Customers should now be receiving message status events for outbound messages as normal. We'll provide another update in 30 minutes or as soon as more information becomes available.
        Posted Feb 05, 2025 - 17:03 PST
        Update
        We are investigating a service interruption with Event Streams. We have detected an issue that may result in some customers not being able to receive the message status events for outbound messages. We expect to provide another update in 1 hour or as soon as more information becomes available
        Posted Feb 05, 2025 - 16:44 PST
        Investigating
        Our monitoring systems have detected a potential issue Programmable Messaging. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted Feb 05, 2025 - 16:24 PST
        This incident affected: DEVELOPER TOOLS (Event Streams).