Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Connect App SMS logs are no longer accessible
      Incident Report for Twilio
      Resolved
      Our engineering team has determined the impact to be low and will work to determine the best path forward in the coming days. If you are affected by this issue, please reach out to Twilio Support.
      Posted Mar 17, 2020 - 19:20 PDT
      Update
      We are continuing to investigate this issue. We will provide an update as soon as we have additional information.
      Posted Mar 17, 2020 - 18:39 PDT
      Update
      We are continuing to investigate this issue.
      Posted Mar 17, 2020 - 17:39 PDT
      Investigating
      We are currently investigating this issue.
      Posted Mar 17, 2020 - 17:39 PDT
      This incident affected: DEVELOPER TOOLS (Console).