Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Functions and Assets Inactive Builds Older Than 7 days are Temporarily Unavailable From the API
      Incident Report for Twilio
      Resolved
      The unavailability from the API of Functions and Assets inactive builds older than 7 days, has been resolved. The builds are available, the service is functioning normally at this time.
      Posted Aug 09, 2022 - 15:33 PDT
      Update
      We are continuing to work on a fix for the issue of Functions and Assets inactive builds older than 7 days being temporarily unavailable from the API. We expect to provide another update in 16 hours or as soon as more information becomes available.
      Posted Aug 09, 2022 - 07:56 PDT
      Update
      We have identified that Functions and Assets inactive builds older than 7 days are temporarily unavailable from the API. Our engineering team is still working to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available
      Posted Aug 08, 2022 - 23:55 PDT
      Update
      We have identified that Functions and Assets inactive builds older than 7 days are temporarily unavailable from the API. We are continuing to work to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available
      Posted Aug 08, 2022 - 19:58 PDT
      Update
      We have identified that Functions and Assets inactive builds older than 7 days are temporarily unavailable from the API. We are still working to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available
      Posted Aug 08, 2022 - 18:00 PDT
      Identified
      We have identified that Functions and Assets inactive builds older than 7 days are temporarily unavailable from the API. We are actively working to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available
      Posted Aug 08, 2022 - 16:57 PDT
      Investigating
      Our monitoring systems have detected a potential issue with rollbacking back Serverless builds older than 7 days. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Aug 08, 2022 - 16:43 PDT
      This incident affected: SERVERLESS (Functions, Assets).