Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Australian Mobile Number Cannot Be Purchased Using the Console or REST API
      Incident Report for Twilio
      Resolved
      Australian Mobile Numbers are now available to purchase via the Console or REST API. The incident has been resolved, and the service is functioning normally at this time.
      Posted May 11, 2022 - 20:48 PDT
      Monitoring
      Australian Mobile Numbers are now available to purchase via the Console or REST API. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
      Posted May 11, 2022 - 20:15 PDT
      Update
      We have detected an issue where Australian Mobile Numbers cannot be purchased via the Console or REST API. Our engineering and operations teams have been alerted and are actively investigating. We will provide an update in 1 hour or as soon as we have more information.
      Posted May 11, 2022 - 19:45 PDT
      Update
      We have detected an issue where Australian Mobile Numbers cannot be purchased via the Console or REST API. Our engineering and operations teams have been alerted and are actively investigating. We will provide an update in 1 hour or as soon as we have more information.
      Posted May 11, 2022 - 19:43 PDT
      Investigating
      Our monitoring systems have detected a potential issue with Australian Mobile numbers not showing in the Console. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted May 11, 2022 - 19:18 PDT
      This incident affected: PHONE NUMBERS.