Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Call Failures and Degraded Call Quality on Various Voice Products
Incident Report for Twilio
Resolved
The issue has been resolved. PSTN, SIP Trunking, Conference, Client, and Flex are now operating normally at this time.
Posted Apr 07, 2021 - 08:11 PDT
Monitoring
PSTN, SIP Trunking, Conference, Client, and Flex are now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Apr 07, 2021 - 07:32 PDT
Identified
We are addressing an issue with various of our voice products including, PSTN, SIP Trunking, Conference, Client, and Flex. This issue caused call failures and degraded call quality. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Apr 07, 2021 - 06:51 PDT
Update
We are addressing an issue with various of our voice products including, PSTN, SIP Trunking, Conference, Client, and Flex. This issue caused call failures and degraded call quality. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Apr 07, 2021 - 06:24 PDT
Investigating
Our monitoring systems have detected a potential issue with our various of our Voice Products. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Apr 07, 2021 - 06:08 PDT
This incident affected: PROGRAMMABLE VOICE (PSTN, Client Web, Client Mobile, Conference), FLEX (Flex Application Platform), and ELASTIC SIP TRUNKING.