Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Studio API returning HTTP 500 Errors
Incident Report for Twilio
Resolved
Between 1:50pm and 2:12pm PST, approximately 3% of requests to Studio resulted in a 500 error. Our engineering team has addressed the issue and we anticipate no further trouble.
Posted Nov 01, 2019 - 14:28 PDT
Monitoring
Engineering has applied a fix and we’re seeing signs of recovery.
Posted Nov 01, 2019 - 14:21 PDT
Identified
Engineering has identified the source of the system issue and is working to address it.
Posted Nov 01, 2019 - 14:18 PDT
Investigating
Engineering is investigating an issue where the Studio API is returning 500 errors. We’ll post an update as soon as we have more information.
Posted Nov 01, 2019 - 14:02 PDT
This incident affected: SERVERLESS (Studio).