Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Partial outage in Spain impacting inbound calls
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted Feb 06, 2020 - 10:44 PST
Monitoring
Our carrier partner has addressed an equipment malfunction. We are monitoring to ensure full recovery of the calls to the numbers affected.
Posted Feb 06, 2020 - 08:47 PST
Update
We continue to work with our carrier partners and we will share an update in 5 hours.
Posted Feb 05, 2020 - 23:36 PST
Update
We continue to work with our carrier partners and we will share an update in 5 hours.
Posted Feb 05, 2020 - 16:12 PST
Update
We continue to work with our carrier partners and we will share an update in 5 hours.
Posted Feb 05, 2020 - 06:12 PST
Update
We continue to work with our carrier partners and we will share an update in 5 hours.
Posted Feb 05, 2020 - 01:06 PST
Update
We continue to work with our carrier partners and will update with more information as it becomes available.
Posted Feb 04, 2020 - 15:02 PST
Identified
Our partners have identified an issue and are working to restore the service. Some calls in the regions of Madrid, Alicante and Sevilla are experiencing congestion or call failures.
Posted Feb 04, 2020 - 05:37 PST
Update
We continue to work with our carrier partners and will update with more information as it becomes available.
Posted Feb 04, 2020 - 02:57 PST
Update
We are continuing to investigate this issue.
Posted Feb 03, 2020 - 23:23 PST
Investigating
We are currently investigating call failures from a partner carrier in Spain, specifically the areas of Alicante, Madrid, Malaga and Sevilla.
Posted Feb 03, 2020 - 23:21 PST
This incident affected: CARRIER NETWORK (Voice, Europe).