Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Issue with Shortened Link Callback Events

        Incident Report for Twilio

        Resolved

        The issue with delays in Shortened Link Callback Events using Messaging Services has been resolved, and the service is functioning normally at this time.
        Posted Sep 27, 2023 - 14:02 PDT

        Monitoring

        We are seeing recovery in issue with Shortened Link Callback Events using Messaging Services. We expect to provide another update in 30 minutes or as soon as more information becomes available
        Posted Sep 27, 2023 - 13:32 PDT

        Update

        We are investigating an issue with delay in Shortened Link Callback Events using Messaging Services. We expect to provide another update in 1 hour or as soon as more information becomes available
        Posted Sep 27, 2023 - 13:21 PDT

        Investigating

        Our monitoring systems have detected a potential issue with delay in Callback Events. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted Sep 27, 2023 - 13:04 PDT
        This incident affected: PROGRAMMABLE MESSAGING (Messaging Services).