Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Elevated error rates for conferences
Incident Report for Twilio
Resolved
From 0835-0843PT, we experienced elevated errors that impacted voice conferences. Our engineers resolved the issue and all systems are fully operational.
Posted 14 days ago. Feb 04, 2019 - 09:13 PST
Investigating
We are currently investigating elevated error rates for voice conferences. We will provide an update as quickly as possible.
Posted 14 days ago. Feb 04, 2019 - 09:04 PST