Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Message delivery delays from Sprint over shortcodes in US
      Incident Report for Twilio
      Resolved
      We are seeing full recovery in message delivery over Sprint shortcodes. This issue is resolved.
      Posted Mar 29, 2020 - 12:59 PDT
      Monitoring
      We are seeing signs of recovery in message delivery delays when sending messages over Sprint shortcodes. We will continue to monitor to ensure a full recovery.
      Posted Mar 29, 2020 - 12:28 PDT
      Update
      We continue to see heavy delays for outbound messages over Sprint shortcodes in the US. The carrier is aware of this issue and is working to resolve it as soon as possible. There is currently no estimated time to resolution, however, we will issue an update as soon as more information becomes available.
      Posted Mar 29, 2020 - 11:30 PDT
      Identified
      We are observing SMS delays to and from Sprint over shortcodes in US. The carrier is aware of this issue and is working to resolve it as soon as possible. There is currently no estimated time to resolution, however, we will issue an update as soon as more information becomes available.
      Posted Mar 29, 2020 - 09:33 PDT
      Investigating
      We are currently observing SMS delays to and from Sprint over shortcodes in US. Our engineers are working with our carrier partner to resolve the issue. We will post further updates here as information becomes available.
      Posted Mar 29, 2020 - 08:37 PDT
      This incident affected: CARRIER NETWORK (SMS Short Code, North America).