Status
Welcome to the Twilio status page. Here you will find real-time information about status of our services.
US Short Code MMS delivery report (DLR) failures for Sprint handsets
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted 20 days ago. Sep 28, 2018 - 19:04 PDT
Identified
MMS messages sent from US Short Codes towards Sprint USA handsets are experiencing delivery report (DLR) failures. We are working with our carrier partner to resolve the issue and will provide additional information as it becomes available.
Posted 20 days ago. Sep 28, 2018 - 18:15 PDT
This incident affected: Programmable SMS (MMS).