Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      On Call Engineers are Investigating Issues with Voice Insights in Console and API, Programmable Video Log Analyzer, and Twilio Platform Debugger
      Incident Report for Twilio
      Resolved
      We are no longer experiencing issues with Voice Insights in Console and API, Programmable Video Log Analyzer, and Twilio Platform Debugger. The issue has been resolved.
      Posted Jan 25, 2021 - 19:36 PST
      Identified
      We are seeing recovery with Twilio Platform Debugger, Studio and Video Log Analyzer. Voice Insights call summaries and client SDK events and metrics for all calls can now be accessed via the Voice Insights console and APIs. Twilio Gateway events and metrics are still unavailable. We are actively working on resuming the pipeline for the missing data. We will update within 1 hour or as soon as we have more information.
      Posted Jan 25, 2021 - 18:46 PST
      Update
      We are investigating an issue with Voice Insights in Console and API, Programmable Video Log Analyzer, and Twilio Platform Debugger and Studio. Our engineering team is continuing to investigate. We will update within 2 hours or as soon as we have more information.
      Posted Jan 25, 2021 - 18:01 PST
      Update
      We are investigating an issue with Voice Insights in Console and API, Programmable Video Log Analyzer, and Twilio Platform Debugger and Studio. Our engineering team is continuing to investigate. We will update within 1 hour or as soon as we have more information.
      Posted Jan 25, 2021 - 17:42 PST
      Update
      We are investigating an issue with Voice Insights in Console and API, Programmable Video Log Analyzer, and Twilio Platform Debugger. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jan 25, 2021 - 17:09 PST
      Update
      Our monitoring systems have detected a potential issue with Voice Insights in Console and API and Programmable Video Log Analyzer. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jan 25, 2021 - 17:06 PST
      Investigating
      Our monitoring systems have detected a potential issue withVoice Insights in Console and API. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jan 25, 2021 - 17:00 PST
      This incident affected: DEVELOPER TOOLS (Console, Debugger & Alarms), SERVERLESS (Studio), and PROGRAMMABLE VOICE (Voice Insights).