Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Requests from Autopilot to Studio Webhooks are resulting in 400s
Incident Report for Twilio
Resolved
We have fully investigated the Requests from AutoPilot to Studio Webhooks issue, and it was determined that the impact was limited to a small set of customers, who have been contacted individually to address any concerns. All systems are operational.
Posted Mar 30, 2021 - 17:29 PDT
Investigating
We've become aware of a potential issue with Requests from AutoPilot to Studio Webhooks. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Mar 30, 2021 - 17:12 PDT
This incident affected: SERVERLESS (Studio) and AUTOPILOT.