Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SIP Trunking Call Degradation
      Incident Report for Twilio
      Resolved
      Voice SIP Trunking service where Caller ID Lookup is enabled has been resolved, and the service is functioning normally at this time.
      Posted Sep 27, 2021 - 17:16 PDT
      Monitoring
      Voice SIP Trunking service where Caller ID Lookup is enabled is now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
      Posted Sep 27, 2021 - 16:01 PDT
      Update
      We are investigating a service degradation with the Voice SIP Trunking service where Caller ID Lookup is enabled. We expect to provide another update in 1 hour or as soon as more information becomes available
      Posted Sep 27, 2021 - 14:50 PDT
      Investigating
      Our monitoring systems have detected a potential issue with Trunking calls. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Sep 27, 2021 - 14:39 PDT
      This incident affected: PROGRAMMABLE VOICE (SIP Interface).