Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Incoming calls for Programmable Voice clients are experiencing intermittent failures
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Aug 30, 2016 - 07:10 PDT
      Update
      We’ve resolved the issue preventing programmable voice clients from receiving incoming calls. A small fraction of calls were impacted.
      Posted Aug 30, 2016 - 07:05 PDT
      Investigating
      Incoming calls for Programmable Voice client and client mobile are experiencing intermittent failures. We are investigating the issue. Next status update in 30 minutes.
      Posted Aug 30, 2016 - 06:43 PDT
      This incident affected: PROGRAMMABLE VOICE (Client Web, Client Mobile) and PHONE NUMBERS.