We are no longer experiencing SMS and MMS Delivery Report Delays to T-Mobile Network in US Over a Subset of Short Code,Toll Free & Long Code. This incident has been resolved.
Posted Jan 30, 2025 - 05:37 PST
Monitoring
We are observing recovery in SMS and MMS Delivery Report Delays to T-Mobile Network in US Over a Subset of Short Code,Toll Free & Long Code. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 30, 2025 - 03:38 PST
Update
We are continuing to investigate SMS and MMS Delivery Report Delays to T-Mobile Network in US Over a Subset of Short Code,Toll Free & Long Code. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Jan 29, 2025 - 23:40 PST
Update
We are continuing to investigate SMS and MMS Delivery Report Delay to T-Mobile Network in US Over a Subset of Short Code,Toll Free & Long Code. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 29, 2025 - 21:40 PST
Update
We are experiencing Sms Delivery Report Delay to T-Mobile Network in US Over a Subset of Short Code,Toll Free & Long Code. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 29, 2025 - 20:40 PST
Update
We are experiencing Sms Delivery Report Delay to T-Mobile Network in US Over a Subset of Short Code,Toll Free & Long Code. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 29, 2025 - 20:36 PST
Investigating
We've become aware of a potential issue with SMS Delivery Report Delay To T-Mobile Network In US Over A Subset Of Toll Free & Long Code. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jan 29, 2025 - 20:25 PST
This incident affected: CARRIER NETWORK (SMS Long Code, North America, MMS Long Code, North America, SMS Short Code, North America, MMS Short Code, North America, SMS Toll-Free, North America, MMS Toll-Free, North America).