Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Intermittent Failures in Global Conference
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Mar 17, 2017 - 15:46 PDT
      Monitoring
      We have resolved the intermittent conferencing failures that impacted a small percentage of global conferences for 30 mins, starting at 2:30pm PT. We are continuing to monitor the service. All systems are fully operational.
      Posted Mar 17, 2017 - 15:17 PDT
      Identified
      We are experiencing intermittent global conferencing failures for a small percent of conferences. Our engineers are working to restore service. We will provide an update within 30 minutes.
      Posted Mar 17, 2017 - 15:12 PDT
      This incident affected: PROGRAMMABLE VOICE (Conference).