Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
US Toll-Free SMS Delivery Degradation
Incident Report for Twilio
Resolved
SMS delivery to and from US Toll-Free numbers is now operating normally.
Posted 13 days ago. Sep 10, 2019 - 23:50 PDT
Monitoring
We are observing recovery in SMS delivery to and from Toll-Free numbers in the US. Our team is continuously monitoring the service and will provide an update as soon as we have more information.
Posted 13 days ago. Sep 10, 2019 - 23:04 PDT
Investigating
We are observing delivery degradation for SMS sent to and from US Toll-Free numbers. SMS sent via short codes and regular long codes are not impacted. We are working with our carrier partners to resolve the issue and will provide an update as soon as we have more information.
Posted 13 days ago. Sep 10, 2019 - 22:55 PDT
This incident affected: CARRIER NETWORK (SMS Toll-Free, North America).