Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      On Call Engineers are Investigating an issue with elevated number of 5xx errors when trying to create a new entity or factor.
      Incident Report for Twilio
      Resolved
      Verify Push and TOTP were degraded for 9 minutes between 07:50 and 07:59 Pacific Time on 10/30/2024. During this period of time customers may have experienced issues with elevated number of 5xx errors when trying to create a new entity or factor. The issue has now been resolved.
      Posted Oct 30, 2024 - 08:37 PDT
      Investigating
      Our monitoring systems have detected a potential issue with elevated number of 5xx errors when trying to create a new entity or factor. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Oct 30, 2024 - 08:14 PDT
      This incident affected: ACCOUNT SECURITY (Verify).