Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Failures on New Zealand Skinny Network
Incident Report for Twilio
Resolved
We are no longer experiencing SMS delivery failures to the network Skinny in New Zealand. This incident has been resolved.
Posted Feb 22, 2021 - 22:42 PST
Monitoring
We are now observing successful SMS delivery to the network Skinny in New Zealand. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Feb 22, 2021 - 22:20 PST
Investigating
Our monitoring systems have detected a potential issue with SMS delivery to the network Skinny in New Zealand. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Feb 22, 2021 - 21:57 PST
This incident affected: CARRIER NETWORK (SMS, APAC).