Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delays to Robi Network In Bangladesh (470-02 & 470-07)
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS delivery delays when sending messages to Robi Network In Bangladesh. This incident has been resolved.
      Posted Jun 01, 2021 - 05:01 PDT
      Update
      We are observing recovery in SMS delivery delays when sending messages to Robi Network In Bangladesh. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Jun 01, 2021 - 02:55 PDT
      Monitoring
      We are observing recovery in SMS delivery delays when sending messages to Robi Network In Bangladesh. We will continue monitoring the service to ensure a full recovery. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Jun 01, 2021 - 01:55 PDT
      Update
      We continue to experience SMS delivery delays when sending outbound messages to Robi Network in Bangladesh (470-02 & 470-07). Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted May 31, 2021 - 23:46 PDT
      Update
      We continue to experience SMS delivery delays when sending outbound messages to Robi Network in Bangladesh (470-02 & 470-07). Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted May 31, 2021 - 23:44 PDT
      Investigating
      We are experiencing SMS delivery delays when sending outbound messages to Robi Network in Bangladesh (470-02 & 470-07). Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted May 31, 2021 - 22:45 PDT
      This incident affected: CARRIER NETWORK (SMS, APAC).