Status
Welcome to the Twilio status page. Here you will find real-time information about status of our services.
Inbound SMS is currently experiencing delays in Australia, Sweden, Poland and Switzerland
Incident Report for Twilio
Resolved
All Services are operating normally at this time.
Posted 13 days ago. Oct 04, 2017 - 07:54 PDT
Monitoring
Our Engineers have resolved the issue, we'll continue to monitor our systems for any additions Inbound SMS delays.
Posted 13 days ago. Oct 04, 2017 - 07:00 PDT
Investigating
We are currently experiencing Inbound SMS delays, we're working with our carrier partner to restore service.
Posted 13 days ago. Oct 04, 2017 - 06:49 PDT
This incident affected: Programmable SMS (SMS).