Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Programmable Fax Queuing and the Fax API Returning 500 Errors
Incident Report for Twilio
Resolved
We have investigated the issue with Programmable Fax queuing and the Fax API returning 500 errors and it was determined that the impact was minimal. We have reached out to the impacted customers directly and is marking this incident as resolved on StatusPage.
Posted Jul 20, 2020 - 08:42 PDT
Investigating
Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jul 20, 2020 - 07:34 PDT
This incident affected: PROGRAMMABLE FAX.