Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Unable to Get Conference Meta-Data From APIs
      Incident Report for Twilio
      Resolved
      Twilio Conferences was degraded for 15 minutes between 10:09 am - 10:24 am Pacific Time on 11/04/2024. During this period of time, customers were unable to get Conference meta-data from the APIs. The issue has now been resolved.
      Posted Nov 04, 2024 - 10:38 PST
      Monitoring
      Our engineers are currently investigating the customer impact of a retroactive issue with Twilio Conferences. We will follow up and provide customer impact details within 2 hours.
      Posted Nov 04, 2024 - 10:25 PST