Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Receipts Delays to US Verizon Network From a Subset of Short-code Numbers
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS delivery receipts delays to US Verizon network from a subset of short-code numbers. This incident has been resolved.
      Posted Oct 05, 2022 - 11:05 PDT
      Update
      We continue observing recovery in SMS delivery receipts delays to US Verizon network from a subset of short-code numbers. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Oct 05, 2022 - 08:57 PDT
      Monitoring
      We are observing recovery in SMS delivery receipts delays to US Verizon network from a subset of short-code numbers. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Oct 05, 2022 - 06:52 PDT
      Investigating
      We are experiencing SMS delivery receipts delays to US Verizon network from a subset of short-code numbers. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Oct 05, 2022 - 06:02 PDT
      This incident affected: CARRIER NETWORK (SMS Short Code, North America).