Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delays and Failures to Zet-Mobile Network in Tajikistan
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS delivery delays and failures when sending messages to Zet-Mobile Network in Tajikistan. This incident has been resolved.
      Posted Jul 28, 2022 - 07:33 PDT
      Update
      We are continuing to observe recovery in SMS delivery delays and failures when sending messages to Zet-Mobile Network in Tajikistan. We are monitoring to ensure stability with the service and will provide another update in 2 hours or as soon as more information becomes available.
      Posted Jul 28, 2022 - 05:33 PDT
      Monitoring
      We are observing recovery in SMS delivery delays and failures when sending messages to Zet-Mobile Network in Tajikistan. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Jul 28, 2022 - 03:32 PDT
      Update
      We continue to experience SMS delivery delays and failures when sending messages to Zet-Mobile Network in Tajikistan. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in the next 16 hours or as soon as possible
      Posted Jul 27, 2022 - 13:58 PDT
      Update
      We continue to experience SMS delivery delays and failures when sending messages to Zet-Mobile Network in Tajikistan. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in the next 8 hours or as soon as possible
      Posted Jul 27, 2022 - 05:59 PDT
      Update
      We are continuing to experience SMS delivery delays and failures when sending messages to Zet-Mobile Network in Tajikistan. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as possible.
      Posted Jul 27, 2022 - 01:59 PDT
      Update
      We are continuing to experience SMS delivery delays and failures when sending messages to Zet-Mobile Network in Tajikistan. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as possible.
      Posted Jul 27, 2022 - 00:02 PDT
      Investigating
      We are experiencing SMS delivery delays and failures when sending messages to Zet-Mobile Network in Tajikistan. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Jul 26, 2022 - 23:02 PDT
      This incident affected: CARRIER NETWORK (SMS, APAC).