Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics
        T-Mobile US API Errors Impacting Silent Network Auth
        Incident Report for Twilio
        Resolved
        The issue causing intermittent errors with T-Mobile API in Twilio Verify Silent Network Auth has been resolved and Twilio Verify Silent Network Auth is operating normally at this time.
        Posted Jan 15, 2025 - 04:07 PST
        Monitoring
        T-Mobile API in Twilio Verify Silent Network Auth is now operating normally. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
        Posted Jan 15, 2025 - 02:28 PST
        Update
        The issue causing intermittent errors with T-Mobile API in Twilio Verify Silent Network Auth has been identified. We are actively working to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
        Posted Jan 15, 2025 - 00:32 PST
        Identified
        The issue causing intermittent errors with T-Mobile API in Twilio Verify Silent Network Auth has been identified. We are actively working to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
        Posted Jan 14, 2025 - 23:39 PST
        Investigating
        Our monitoring systems have detected a potential issue with Account Security T-Mobile API errors. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted Jan 14, 2025 - 23:01 PST
        This incident affected: ACCOUNT SECURITY (Verify).