Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      On Call Engineers are Investigating SMS Delivery Delays From a Subset of Shortcodes
      Incident Report for Twilio
      Resolved
      We experienced SMS delivery delays from a subset of shortcodes to US T-Mobile for 40 minutes between 09:00 and 09:40 Pacific Time on 04/30/2021. The issue has now been resolved.
      Posted Apr 30, 2021 - 10:01 PDT
      Investigating
      Our monitoring systems have detected a potential issue with SMS delivery delays from a subset of shortcodes to US T-Mobile. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Apr 30, 2021 - 09:36 PDT
      This incident affected: CARRIER NETWORK (SMS Short Code, North America).