Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Usage data impacted from 12/21/2015 to 12/27/2015
      Incident Report for Twilio
      Resolved
      This service is operating normally at this time.
      Posted Jan 01, 2016 - 14:00 PST
      Identified
      We are investigating issues with incomplete usage data. Usage data was impacted from 12/21/2015 to 12/27/2015. Our engineering team is engaged and working to resolve this issue.
      Posted Jan 01, 2016 - 11:01 PST
      This incident affected: DEVELOPER TOOLS (REST API).