Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Outbound SMS to Verizon degraded in US
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Jan 23, 2019 - 05:18 PST
      Monitoring
      Short and long code SMS traffic for the Verizon network in the US is returning to normal. We will continue to monitor.
      Posted Jan 23, 2019 - 03:24 PST
      Update
      We are seeing delays delivering SMS messages from both short and long codes to the Verizon network in US. We will continue to investigate and work with our partners. We will provide an update when we have further information.
      Posted Jan 23, 2019 - 00:30 PST
      Investigating
      We are seeing delays delivering SMS messages from short codes to the Verizon network in US. We will continue to investigate and work with our partners. We will provide an update when we have further information.
      Posted Jan 23, 2019 - 00:06 PST
      This incident affected: CARRIER NETWORK (SMS Long Code, North America, SMS Short Code, North America).