Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Phone Number Emergency Capabilities Update Failures
      Incident Report for Twilio
      Resolved
      We experienced Failures Updating Phone Number Capabilities for Emergency Voice via the Console between 3:04 PM and 5:04 PM Pacific Time on 11/11/2020. Updates via API requests were not affected. The issue is now resolved.
      Posted Nov 11, 2020 - 17:23 PST
      Investigating
      Our monitoring systems have detected a potential issue with Phone Numbers. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Nov 11, 2020 - 17:06 PST
      This incident affected: PHONE NUMBERS.