Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Issue to Cambodia Smart Mobile Devices
Incident Report for Twilio
Resolved
The SMS delivery issue when sending SMS towards Smart mobile devices in Cambodia is resolved. SMS, APAC is operating normally.
Posted Aug 12, 2019 - 16:26 PDT
Monitoring
We are observing recovery for SMS delivery issue when sending SMS towards Smart mobile devices in Cambodia. We continue to monitor the service and are working with our carrier partners to resolve the issue. We will provide an update when more information is available.
Posted Aug 12, 2019 - 12:51 PDT
Update
We continue working with our carrier partners to resolve the issue. We will provide a further update when more information is available.
Posted Aug 12, 2019 - 06:51 PDT
Update
We continue to work with our carrier partners to resolve this issue. We will provide an update as soon as possible.
Posted Aug 11, 2019 - 15:36 PDT
Update
We are working with our carrier partners to resolve this issue. We will provide an update when more information is available.
Posted Aug 11, 2019 - 07:26 PDT
Update
We continue to work with our carrier partners to resolve this issue. We will provide an update as soon as possible.
Posted Aug 10, 2019 - 15:28 PDT
Investigating
We have detected an issue that SMS messages sent to Smart mobile devices in Cambodia are not being delivered. We are working with our carrier partners to resolve the issue and will provide an update as soon as possible.
Posted Aug 10, 2019 - 10:11 PDT
This incident affected: CARRIER NETWORK (SMS, APAC).