Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Short code & Toll-Free SMS Delivery Delays to AT&T, US
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted 6 months ago. Nov 08, 2018 - 09:05 PST
Monitoring
We are observing full recovery for short code and Toll-Free SMS delivery delays to AT&T handsets. Our teams will continue to monitor.
Posted 6 months ago. Nov 08, 2018 - 08:35 PST
Investigating
We are observing delays in delivery of outbound SMS sent from short codes and Toll-Free numbers to the AT&T network in the US. SMS sent from long codes or to other networks are unaffected. We are actively working with our carrier partner to resolve the issue and will provide an update when we have further information.
Posted 6 months ago. Nov 08, 2018 - 07:48 PST
This incident affected: CARRIER NETWORK (SMS Short Code, North America).