Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Inbound message failures in Germany
Incident Report for Twilio
Resolved
Inbound SMS to German numbers are delivering successfully. Any messages sent during the impacted timeframe were queued and have now been successfully delivered
Posted about 1 year ago. Mar 01, 2018 - 07:01 PST
Monitoring
Messages now successfully arrive to Twilio numbers. We will continue to monitor.
Posted about 1 year ago. Mar 01, 2018 - 06:52 PST
Investigating
We are investigating inbound non-delivery in Germany
Posted about 1 year ago. Mar 01, 2018 - 02:01 PST
This incident affected: PROGRAMMABLE MESSAGING (SMS).