Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Super SIM Connectivity Issues in EMEA
      Incident Report for Twilio
      Resolved
      The issues connecting to TIM in Italy and Avea in Turkiye that led us to block access to these networks have been resolved and Super SIM connectivity is operating normally at this time.
      Posted Aug 04, 2022 - 11:12 PDT
      Monitoring
      The issues connecting to TIM in Italy and Avea in Turkiye that led us to block access to these networks have been resolved. We have re-enabled access to these networks and are observing devices successfully connecting to them. We are not observing any other Super SIM connectivity issues related to the incident at this time. We will continue to monitor the situation. We'll provide another update in 30 minutes or as soon as more information becomes available.
      Posted Aug 04, 2022 - 10:39 PDT
      Update
      Our engineering team has identified additional countries that showed drops in the number of data sessions beginning around 10:00 UTC: Denmark, Poland, Sweden, Hungary, and Turkiye. We've since seen a recovery in the number of active devices in each of these countries except for Turkiye. Tests performed by our engineering team confirmed that Avea in Turkiye is still having issues and we have temporarily blocked SIMs from connecting to Avea. Our engineering team continues to investigate the issue with our downstream connectivity partners and other potentially impacted countries and networks. We will provide another update in 16 hours or sooner, once more information becomes available.
      Posted Aug 03, 2022 - 21:15 PDT
      Update
      Our engineering team has identified additional countries that showed drops in the number of data sessions beginning around 10:00 UTC: Denmark, Poland, Sweden, Hungary, and Turkiye. We've since seen a recovery in the number of active devices in each of these countries except for Turkiye. Tests performed by our engineering team confirmed that Avea in Turkiye is still having issues and we have temporarily blocked SIMs from connecting to Avea. Our engineering team continues to investigate the issue with our downstream connectivity partners and other potentially impacted countries and networks. We will provide another update in 8 hours or sooner, once more information becomes available.
      Posted Aug 03, 2022 - 13:20 PDT
      Update
      We continue investigating the issue with our connectivity partners, we have temporarily blocked access on TIM in Italy. Devices in Italy may be able to connect to Vodafone and Wind Tre to reconnect if they are enabled on your Network Access Profile and coverage is available. If devices are still offline after enabling other networks in Italy, they may still be trying to establish a data session on TIM as their authentication is cached. You can try performing a connectivity reset from Console that will attempt to kick your device off the network and force it to re-authenticate at which point it should be blocked from reconnecting to TIM. We will provide another update in 4 hours or sooner, once more information becomes available.
      Posted Aug 03, 2022 - 10:20 PDT
      Update
      While we continue to investigate the issue with our connectivity partners, we have temporarily blocked access on TIM in Italy. Devices in Italy may be able to connect to Vodafone and Wind Tre to reconnect if they are enabled on your Network Access Profile and coverage is available. If devices are still offline after enabling other networks in Italy, they may still be trying to establish a data session on TIM as their authentication is cached. You can try performing a connectivity reset from Console that will attempt to kick your device off the network and force it to re-authenticate at which point it should be blocked from reconnecting to TIM. We will provide another update in 2 hours or sooner, once more information becomes available.
      Posted Aug 03, 2022 - 08:42 PDT
      Update
      We are experiencing Super SIM connectivity issues in Italy specifically with the TIM network. Beginning around 10:00 UTC, nearly all data sessions on this network were dropped and devices attempting to connect to this network appear to be unable to establish new data sessions. Our engineering team is actively working with the affected network provider to resolve the issue. We will provide another update in 1 hours or sooner once more information becomes available.
      Posted Aug 03, 2022 - 07:57 PDT
      Investigating
      Our monitoring systems have detected a potential issue with Super SIM Connectivity on 2G/3G. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Aug 03, 2022 - 07:43 PDT
      This incident affected: INTERNET OF THINGS (Super SIM).