Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Call Quality Issue to a Subset of Twilio's Numbers in Brazil
      Incident Report for Twilio
      Resolved
      We are seeing full recovery for the Call Quality Issue to a Subset of Twilio's Numbers in Brazil. This incident has been resolved.
      Posted Dec 11, 2024 - 17:57 PST
      Update
      We have started seeing recovery for the Call Quality Issue to a Subset of Twilio's Numbers in Brazil. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Dec 11, 2024 - 16:21 PST
      Update
      We have started seeing recovery for the Call Quality Issue to a Subset of Twilio's Numbers in Brazil. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Dec 11, 2024 - 14:40 PST
      Monitoring
      We have started seeing recovery for the Call Quality Issue to a Subset of Twilio's Numbers in Brazil. We will continue to monitor to ensure a full recovery. We expect to provide another update in 30 minutes or as soon as more information becomes available.
      Posted Dec 11, 2024 - 14:15 PST
      Update
      We are continuing to investigate a call Quality Issue to a Subset of Twilio's Numbers in Brazil. Our engineering team has been alerted and is actively investigating. We will provide an update in 2 hours or as soon as more information becomes available.
      Posted Dec 11, 2024 - 12:44 PST
      Update
      We are continuing to investigate a call Quality Issue to a Subset of Twilio's Numbers in Brazil. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Dec 11, 2024 - 11:56 PST
      Investigating
      Our monitoring systems have detected a potential Call Quality Issue to a Subset of Twilio's Numbers in Brazil. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Dec 11, 2024 - 11:04 PST
      This incident affected: CARRIER NETWORK (Voice, Latin America).