Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
DTMF degradation to a subset of US Mobile numbers
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted 8 months ago. Aug 07, 2018 - 12:23 PDT
Monitoring
We are fully recovered for reverse DTMF during calls to some US Verizon Mobile numbers. All systems are operating normally.
Posted 8 months ago. Aug 07, 2018 - 12:01 PDT
Identified
We have identified the issue and our engineers are working with our carrier partners to resolve this issue. Next update in 30 minutes.
Posted 8 months ago. Aug 07, 2018 - 11:28 PDT
Investigating
We are observing issues with processing reverse DTMF during calls to some US Verizon Mobile numbers. We are working with our partners to remediate the issue. Next update in 30 minutes.
Posted 8 months ago. Aug 07, 2018 - 11:00 PDT
This incident affected: PROGRAMMABLE VOICE (PSTN).