Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Failures to Hutchison 3, Indonesia
Incident Report for Twilio
Resolved
All systems are operating normally.
Posted 5 months ago. Sep 30, 2018 - 13:17 PDT
Update
We are still observing SMS Delivery failures to the Hutchison 3 network in Indonesia. The carrier has confirmed that there is an issue on their platform, preventing connectivity into their network. Our engineering teams continue to work with our carrier partner to resolve the issue and we will provide an update as soon as further information is available.
Posted 5 months ago. Sep 30, 2018 - 07:54 PDT
Investigating
We're observing a recurrence of the issue causing SMS Delivery degradation to Hutchison 3, Indonesia. Our engineering teams continue to work with our carrier partners to resolve the issue and will provide an update as soon as possible.
Posted 5 months ago. Sep 30, 2018 - 05:06 PDT
Monitoring
We are observing recovery in SMS delivery to Hutchison 3, Indonesia. SMS traffic is now delivering without any issues. Our engineering teams will continue to monitor and provide an update as soon as possible.
Posted 5 months ago. Sep 30, 2018 - 04:14 PDT
Investigating
We are observing increased SMS delivery failures to the Hutchison 3 network in Indonesia. We are working with our carrier partners to resolve the issue and will provide an update as soon as possible.
Posted 5 months ago. Sep 30, 2018 - 03:40 PDT
This incident affected: PROGRAMMABLE MESSAGING (SMS).