Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Transcriptions delay
      Incident Report for Twilio
      Resolved
      The service is operating normally at this time.
      Posted Oct 16, 2015 - 09:15 PDT
      Identified
      The issue causing the delay in transcriptions has been identified and the engineers are working to resolve.
      Posted Oct 16, 2015 - 08:59 PDT
      Investigating
      We are experiencing a temporary delay in processing Transcriptions. All transcriptions will be processed and customers will receive the text of the transcription as they become available.
      Posted Oct 16, 2015 - 08:11 PDT
      This incident affected: PROGRAMMABLE VOICE (Recording Transcriptions).