Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Receiving SMS in Australia
      Incident Report for Twilio
      Resolved
      We have confirmed that we are no longer experiencing problems with receiving SMS to subset of numbers in Australia. All systems are now operational.
      Posted Jun 26, 2019 - 16:17 PDT
      Monitoring
      We are continuing to observe problems with receiving SMS to a subset of numbers in Australia. We continue to investigate and work with our partners on a resolution. We will provide an update when we have further information.
      Posted Jun 26, 2019 - 12:26 PDT
      Investigating
      We have identified problems with receiving SMS to a subset of numbers in Australia. We continue to investigate and work with our partners on a resolution. We will provide an update when we have further information.
      Posted Jun 26, 2019 - 08:25 PDT
      This incident affected: CARRIER NETWORK (SMS, APAC).