Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Elevated Errors for Number Porting Requests
Incident Report for Twilio
Resolved
We have resolved the issue that resulted in elevated error rates for number porting requests. The service is operating normally.
Posted about 3 years ago. Feb 23, 2016 - 12:24 PST
Investigating
“We have identified an issue that is resulting in elevated error rates for number porting requests. We are currently working on the fix. Next update in 30 minutes."
Posted about 3 years ago. Feb 23, 2016 - 12:16 PST
This incident affected: PHONE NUMBERS.