Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Brazil phone numbers inbound call failures
Incident Report for Twilio
Resolved
Inbound call failures for Brazil phone numbers has been resolved and Voice is operating normally at this time.
Posted 19 days ago. Jan 29, 2019 - 16:07 PST
Identified
We are seeing recovery from the earlier failures and will continue to monitor.
Posted 19 days ago. Jan 29, 2019 - 15:56 PST
Investigating
We are investigating inbound call failures on a subset of phone numbers in Brazil. We are working with our carrier partners to resolve.
Posted 20 days ago. Jan 29, 2019 - 15:42 PST
This incident affected: CARRIER NETWORK (Voice, Latin America).