Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery issues to Toll-Free Numbers in US and Canada
Incident Report for Twilio
Resolved
All services are operating normally.
Posted 6 months ago. Sep 04, 2018 - 12:33 PDT
Monitoring
We have fully recovered for delivery issues for inbound and outbound messages between toll-free numbers in the United States and Canada. Our engineering team will continue to monitor the service.
Posted 6 months ago. Sep 04, 2018 - 12:03 PDT
Update
We are seeing recovery of message delivery for inbound and outbound messages between toll-free numbers in the United States and Canada. Our engineering team will continue to monitor the service.
Posted 6 months ago. Sep 04, 2018 - 11:52 PDT
Identified
We are experiencing delivery issues for inbound and outbound messages between toll-free numbers in the United States and Canada. We are working with our carrier partner to resolve the issue. We will provide additional information as quickly as possible.
Posted 6 months ago. Sep 04, 2018 - 11:16 PDT
This incident affected: PROGRAMMABLE MESSAGING (SMS).