Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      US Short Code delivery issues for Sprint handsets
      Incident Report for Twilio
      Resolved
      All systems are operating normally at this time.
      Posted Sep 19, 2018 - 02:42 PDT
      Investigating
      We are experiencing issues in delivering outbound SMS sent from Twilio US Short Codes to Sprint handsets as well as receiving Inbound SMS coming from Sprint handsets on US Short Codes. Our engineering team is actively working with our partner to get the issue resolved. We will provide an update as soon as possible.
      Posted Sep 18, 2018 - 23:27 PDT
      This incident affected: CARRIER NETWORK (SMS Short Code, North America).