Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Usage and Billing Report Issues for Programmable Wireless Commands, SMS and Voice
Incident Report for Twilio
Resolved
The data usage and billing report issues with the Programmable Wireless commands, SMS and voice have been recovered, the incident is now resolved and programmable wireless product is operating normally at this time.
Posted Apr 20, 2021 - 02:05 PDT
Monitoring
We have seen recovery in data usage and billing report with the Programmable Wireless commands, SMS and voice. We will continue monitor to ensure full recovery, we will provide an update in 2 hours or as soon as more information becomes available.
Posted Apr 20, 2021 - 00:06 PDT
Update
We continue to experience data usage and billing report issues with the Programmable Wireless commands, SMS and voice. The issue has no impact on connectivity. We will provide another update in 8 hours or as soon as more information becomes available.
Posted Apr 19, 2021 - 16:14 PDT
Update
We continue to experience data usage and billing report issues with the Programmable Wireless commands, SMS and voice. The issue has no impact on connectivity. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Apr 19, 2021 - 12:15 PDT
Update
We continue to experience data usage and billing report issues with the Programmable Wireless commands, SMS and voice. The issue has no impact on connectivity. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Apr 19, 2021 - 10:26 PDT
Update
We are experiencing data usage and billing report issues with the Programmable Wireless product. The issue has no impact on connectivity. We are currently working to resolve the issue. We will provide another update in 1 hour or sooner once more information becomes available.
Posted Apr 19, 2021 - 09:26 PDT
Investigating
Our monitoring systems have detected a potential issue with Programmable Wireless. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Apr 19, 2021 - 09:10 PDT
This incident affected: INTERNET OF THINGS (Programmable Wireless).