Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Super SIM Connectivity Issues for 10% of Active Data Sessions
      Incident Report for Twilio
      Resolved
      The issue with drops in active data sessions for Super SIM has been resolved and Super SIM is operating normally at this time.
      Posted Sep 23, 2020 - 15:31 PDT
      Monitoring
      We are observing full recovery in the number of devices connected with Super SIM. The maintenance of our downstream operator partner finished successfully. We will continue to monitor the systems and provide an update in 30 minutes or as soon as additional information becomes available.
      Posted Sep 23, 2020 - 14:59 PDT
      Update
      Engineers from both Twilio and our downstream operator partner continue to investigate the drop in active data sessions. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Sep 23, 2020 - 14:21 PDT
      Investigating
      At 1:42 PM PT, we saw a sudden drop in active data sessions. Engineers from both Twilio and our downstream operator partner are investigating. We expect to provide another update in 30 minutes or as soon as more information becomes available.
      Posted Sep 23, 2020 - 13:50 PDT
      Update
      We are continuing to monitor the deployed changes while maintenance is ongoing and will update within 2 hours or as soon as an update is available
      Posted Sep 23, 2020 - 11:51 PDT
      Update
      At 11:00am PT, the downstream operator partner will start to deploy further changes to improve their monitoring capabilities. We expect that this update will cause another short impact to connectivity of Super SIM at some point between 11am and 12pm PT. We keep monitoring and will update within the next 1 hour.
      Posted Sep 23, 2020 - 10:53 PDT
      Update
      At 10:35am PT, the downstream operator partner will deploy further changes to improve their monitoring capabilities. We expect that this update will cause another short impact to connectivity of Super SIM. We keep monitoring and will update within the next 1 hour.
      Posted Sep 23, 2020 - 10:37 PDT
      Monitoring
      At 09:06am PT, the downstream operator partner deployed changes to improve their monitoring capabilities. During this deployment, we saw a temporary drop in connectivity. Devices connecting with Super SIM appear to have mostly reconnected. Their maintenance is ongoing. We keep monitoring and will update within the next 1 hour.
      Posted Sep 23, 2020 - 09:38 PDT