Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Some customers are experiencing intermittent 500 errors to the OutgoingCallerIds Endpoint
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted Dec 06, 2019 - 15:00 PST
Investigating
We are currently investigating intermittent 500 errors accessing the OutGoingcallerIds Endpoint. Our engineers are investigating and are working to resolve.
Posted Dec 06, 2019 - 14:12 PST
This incident affected: TWILIO PLATFORM (REST API).